Some Google Ads sources are experiencing sync failures
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 13:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 13:06 PST
Identified
Some customers using the Google Ads Sources are experiencing sync failures. We are actively investigating the issue, and have identified the root cause and are currently testing a fix for it
Posted Feb 01, 2023 - 11:13 PST
This incident affected: Cloud Sources (Cloud Sources (US), Cloud Sources (EU)).