Message delivery for some customers is delayed
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 16:11 PDT
Monitoring
We have identified the problem and rolled out a fix. Continuing to monitor the delays coming down.
Posted Jul 20, 2022 - 14:03 PDT
Investigating
We have identified a delay in message delivery affecting ~7% of cloud mode destinations. We are in the process of implementing fixes and monitoring.
Posted Jul 20, 2022 - 12:56 PDT