Personas realtime computed trait and audience delay
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 06:25 PDT
Monitoring
Personas realtime computed traits and audiences created before February 20th are currently experiencing processing delays of up to two hours. We've mitigated the problem and our systems are currently recovering.
Posted Aug 29, 2021 - 05:02 PDT
This incident affected: Personas.