Issues with Facebook Lead Ads sources
Incident Report for Segment
Resolved
This incident has been resolved.

Segment did not receive updates from the Facebook Lead Ads webhook from 7:30AM PST until 8:29AM PST on November 15, 2021. This data powers our Facebook Lead Ads source. As a result, Segment was unable to deliver this data to downstream destinations connected to this event source during the outage window.
Posted Nov 15, 2021 - 14:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 08:41 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 08:13 PST
This incident affected: Cloud Sources (Cloud Sources (US)).