Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 07, 2018 - 15:48 PDT
Identified
We've identified the backlog in our data, and are currently working to resolve it. We're seeing delays of around an hour when passing through the pipeline, but no data is being lost.
Posted Apr 07, 2018 - 09:09 PDT
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Apr 07, 2018 - 07:35 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)) and Warehouses (Warehouses (US)).