"Event Delivery" tab missing metrics for 12% of destinations

Incident Report for Segment

Resolved

This incident has been resolved. Affected destination Event Delivery tabs are now receiving metrics and error samples.

Destinations that were affected will have missing metrics and error samples between October 12th, 9:53 AM Pacific Time and October 14th, 11:15 AM. No events were delayed or lost; this issue only affected metrics.

We apologize for the problems. If you continue to see issues or have questions, please reach out to friends@segment.com
Posted Oct 14, 2022 - 11:16 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 14, 2022 - 11:12 PDT

Identified

An issue causing missing metrics for 12% of destinations in the "Event Delivery" tab has been identified. Engineers have found the root cause and are working on bringing metrics back online.

This issue does not affect event delivery: no data was lost or delayed.
Posted Oct 14, 2022 - 11:03 PDT
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).