App access unavailable
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 06, 2019 - 23:21 PDT
Identified
We have identified the issues impacting app access and are continuing to work to resolve it. We apologize for the inconvenience.
Posted 7 months ago. Apr 06, 2019 - 21:49 PDT
Investigating
We are currently investigating issues affecting app / web interface access.
Posted 7 months ago. Apr 06, 2019 - 19:42 PDT
This incident affected: Web Interface.