Clearbit Enrichment
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 17, 2017 - 20:08 PDT
Identified
We've identified an issue with the Clearbit Enrichment integration that caused it to not receive data between 4:59PM PST and 5:20PM PST, on May 16th. We're currently planning to replay data for this period.

No other integrations are affected, and no data has been lost.
Posted May 17, 2017 - 11:27 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).