Config API experiencing timeouts and intermittent errors
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 12:06 PST
Monitoring
Team has identified and fixed the source of intermittent errors and timeouts in Config API, and is now monitoring to ensure service levels normalize.
Posted Feb 27, 2023 - 11:42 PST
Investigating
The team is investigating intermittent errors in some endpoints in Config API.
Posted Feb 24, 2023 - 13:15 PST