Personas Ingestion Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 09:30 PDT
Investigating
We are currently investigating delays for data going into Personas. Data may be delayed in appearing in the explorer, profile API, computations, and downstream integrations for up to 96 minutes.

There is no data loss and no other availability issues.
Posted Jul 31, 2020 - 07:37 PDT
This incident affected: Engage (Engage (US)).