Elevated error rates for EU-based BigQuery warehouse destinations
Incident Report for Segment
Resolved
Syncs for EU BigQuery warehouses are now completing successfully. All warehouses will catch up during their next regular sync. If you see any issues, please reach out to friends@segment.com!
Posted 18 days ago. Feb 01, 2019 - 09:40 PST
Identified
We have identified the issue causing elevated error rates and are testing and releasing a fix.
Posted 18 days ago. Feb 01, 2019 - 09:17 PST
Investigating
We have identified an issue causing elevated error rates when loading data in to EU-based BigQuery warehouses. We are investigating and will restore full service as quickly as possible.
Posted 18 days ago. Feb 01, 2019 - 08:41 PST
This incident affected: Warehouses.