Reverse ETL syncs experiencing partial disruptions

Incident Report for Segment

Identified

We've identified the issue and are currently working on mitigating it.
Posted Apr 09, 2026 - 11:15 PDT

Investigating

Certain Reverse ETL syncs are experiencing failures. The team is currently investigating the issue.
Posted Apr 09, 2026 - 09:40 PDT
This incident affects: Reverse ETL (Reverse ETL (EU), Reverse ETL (US)).