Iterable outage
Incident Report for Segment
Resolved
The issue has been resolved.
Posted Feb 28, 2023 - 17:40 PST
Investigating
We are currently investigating the issue. The API endpoint at Iterable is returning unexpected errors.
Posted Feb 28, 2023 - 16:14 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).