Delay in warehouse sync
Incident Report for Segment
Resolved
Additional capacity has been successfully deployed by our infrastructure provider and the infrastructure throttling subsided. Warehouse syncs have returned to normal.
Posted Oct 08, 2021 - 11:25 PDT
Update
We continue to monitor the level of infrastructure throttling and are working with our infrastructure provider to deploy additional capacity.
Posted Oct 08, 2021 - 09:01 PDT
Update
We have deployed additional capacity with help from our infrastructure provider and observed improvements in infrastructure throttling. We are continuing to work with our infrastructure provider to address the issue.
Posted Oct 07, 2021 - 19:37 PDT
Monitoring
We are experiencing increased throttling from our infrastructure provider that have affected warehouse syncs. We are actively working with our infrastructure provider to address this issue. Warehouse sync delays may be delayed for some customers.
Posted Oct 07, 2021 - 10:15 PDT
This incident affected: Warehouses (Warehouses (US)).