Personas Ingestion Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 18:33 PDT
Update
Data ingestion is back to normal. We are still investigating root cause.
Posted Jul 24, 2020 - 15:13 PDT
Investigating
We are investigating delays for a subset of data going into Personas. Data may be delayed in appearing in the explorer, profile API, computations, and downstream integrations for up to 45 minutes.
Posted Jul 24, 2020 - 12:15 PDT
This incident affected: Engage (Engage (US)).