Debugger Data Delay
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 13:21 PDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 13:20 PDT
Investigating
We’re investigating a delay in data being sent to the app debugger for all customers. Please note that this does not affect data delivery time to destinations.
Posted Sep 02, 2020 - 08:31 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).