S3 integration incorrectly formatted data
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 15:09 PDT
Update
We're currently updating the S3 integration with correctly formatted data. It is in the process of being updated in customers buckets and will re-generate 'upload' events as the files are re-uploaded.
Posted Mar 23, 2017 - 21:59 PDT
Monitoring
We're currently backfilling data from our S3 bucket into the S3 integration. It should be finished within the next few hours.
Posted Mar 23, 2017 - 18:29 PDT
Identified
We've detected that our warehouse backfill did not fully complete for all customers. We're in the process of re-running the replay and fixing data in S3 that was improperly truncated. We will continue to update as the correct backfill is run. Cloud sources and Integrations are processing data normally.
Posted Mar 23, 2017 - 11:07 PDT