Delayed data processing for realtime computations created since August 8th
Incident Report for Segment
Resolved
This incident is resolved.
Posted Dec 14, 2022 - 14:57 PST
Update
We are continuing to monitor systems. We are currently 40 minutes delayed from real-time processing for computations created since August 8th.
Posted Dec 14, 2022 - 14:22 PST
Monitoring
A fix has been implemented and we are monitoring systems. We are currently 1 hr 30 minutes delayed from real-time processing for computations created since August 8th.
Posted Dec 14, 2022 - 13:51 PST
Investigating
We are currently investigating a delay in data processing for realtime computations created since August 8th.
Posted Dec 14, 2022 - 13:17 PST
This incident affected: Personas (Personas (US)).