Data delivery issue for Castle destination
Incident Report for Segment
Resolved
The incident has been resolved.
Posted Jan 21, 2023 - 16:47 PST
Identified
The issue has been identified and the fix is being implemented by Castle.
Posted Jan 21, 2023 - 16:41 PST
Investigating
We are currently investigating the issue. The API endpoint at Castle is returning unexpected errors.
Posted Jan 21, 2023 - 16:18 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).