Incident impacting EU
Incident Report for Segment
Resolved
All systems have recovered. We have resolved this incident
Posted Aug 03, 2024 - 03:46 PDT
Monitoring
We identified the root cause and fixed the issue. Our systems are recovering. We continue to monitor the recovery
Posted Aug 03, 2024 - 03:41 PDT
Investigating
We have an incident impacting many products in the EU. We are investigating this. Multiple products such as Engage, rETL, Profile Sync are impacted in the EU. At this time the scope of impact is a delay in the impacted services.
Posted Aug 03, 2024 - 01:34 PDT
This incident affected: Warehouses (Warehouses (EU)) and Engage (Engage (EU)).