Google ads destination intermittent delivery failure

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 23:02 PDT

Monitoring

This incident is resolved now
Posted Aug 06, 2026 - 10:02 PDT

Investigating

We are currently deploying the fix to mitigate the issue
Posted Aug 06, 2026 - 08:19 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).