Personas: realtime computed trait and audience delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 15:35 PST
Monitoring
We have identified an issue causing Personas realtime computed trait and audience delays of up to an hour. Our engineers are monitoring the recovery of the system. No data has been lost.
Posted Feb 04, 2021 - 13:02 PST
This incident affected: Engage (Engage (US)).