Chameleon Data Delays
Incident Report for Segment
Resolved
All discarded messages have been successfully replayed into Chameleon. No data was lost.
Posted Jun 15, 2017 - 12:46 PDT
Monitoring
Chameleon delays have recovered. Replays will be run for affected customers.
Posted Jun 14, 2017 - 10:41 PDT
Investigating
We’re investigating a delay in data being sent to Chameleon for a handful of our customers.
Posted Jun 14, 2017 - 09:52 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).