Personas Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:08 PST
Update
Personas is now processing new data for all customers without delay. The personas Profile API is available.

Data sent during the incident to be fully processed within 3.5 hours. If our estimate changes dramatically, we will update the status page.
Posted Nov 20, 2020 - 08:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 07:38 PST
Update
We are continuing to investigate the issue delaying Personas processing and Personas Profile API for some customers.
Posted Nov 20, 2020 - 07:18 PST
Investigating
Personas processing for some customers is currently delayed. The personas Profile API is unavailable for some customers. Our team is currently investigating. No data has been lost.
Posted Nov 20, 2020 - 05:06 PST
This incident affected: Engage (Engage (US)).