In-app configuration changes might take up to 30 minutes to take effect in the pipeline
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 11:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 10:17 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 10:17 PDT