Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 25, 2019 - 20:11 PST
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted 8 months ago. Feb 25, 2019 - 19:40 PST
This incident affected: Destinations.