Satismeter data temporarily delayed
Incident Report for Segment
Resolved
Satismeter issue has been resolved.
Posted Mar 22, 2017 - 13:53 PDT
Identified
Satismeter has identified the issue on their end and is currently mitigating. We'll update here once mitigation is complete and we resume traffic to Satismeter.
Posted Mar 22, 2017 - 12:51 PDT
Investigating
We have temporarily paused data to Satismeter due to an elevated rate of partner API errors. We're investigating and will report back when we have more information.
Posted Mar 22, 2017 - 12:11 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).