Delays in warehouse syncs

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Sep 28, 2021 - 00:56 PDT

Monitoring

We detected a disruption to the warehouse data pipeline and took immediate action to mitigate. Some warehouse syncs may be delayed. We are closely monitoring the system and expect the disruption will clear soon.
Posted Sep 27, 2021 - 22:38 PDT
This incident affected: Warehouses (Warehouse Destinations (US)).