Warehouse destination delays
Incident Report for Segment
Resolved
This incident has been resolved. During the impact period, any warehouse syncs scheduled to start would have failed, resulting in data delay. Any warehouse syncs already in progress were not affected.
Posted Jan 16, 2024 - 19:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 18:35 PST
Identified
We have identified the issue with Warehouse destination delays that affects all US customers.
Posted Jan 16, 2024 - 17:28 PST
Investigating
We are investigating an issue with Warehouse destinations delays that is affecting all US customers.
Posted Jan 16, 2024 - 16:53 PST
This incident affected: Warehouses (Warehouses (US)).