Failing Audience Syncs to Facebook affecting certain accounts
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 10:23 PST
Update
Facebook has now resolved this issue, and we're confirming resolution on our end as well. Audiences syncs are back to normal
Posted Feb 06, 2020 - 10:22 PST
Update
Facebook has fixed an issue where developers lost access to ad accounts (https://developers.facebook.com/status/issues/470651240279373/). We are seeing audience syncs start succeeding again, and will wait for Facebook to close this issue before resolving
Posted Feb 06, 2020 - 09:26 PST
Investigating
We're investigating an issue impacting certain Personas customers where audiences are failing to sync to Facebook Custom Audiences. This issue looks related to authentication, and we recommend re-authenticating with Facebook while we investigate further.
Posted Feb 05, 2020 - 23:09 PST
This incident affected: Engage (Engage (US)).