Data Delay to Destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 07, 2017 - 13:19 PST
Update
Data is flowing normally, and we expect to be back to real-time within the hour.
Posted over 1 year ago. Nov 07, 2017 - 11:53 PST
Monitoring
We are experiencing a 15-30min delay in data delivery to destinations due to an increase in volume. No data has been lost.
Posted over 1 year ago. Nov 07, 2017 - 08:30 PST
This incident affected: Destinations.