Small portion of EU connections traffic is lagging behind.

Incident Report for Segment

Resolved

Lag has fully recovered.
Posted Feb 26, 2025 - 13:22 PST

Monitoring

We've mitigated the issue and we're monitoring the recovery.
Posted Feb 26, 2025 - 12:21 PST

Investigating

We've identified an issue causing a small portion of EU connections traffic to lag behind up to an hour.
Posted Feb 26, 2025 - 11:37 PST
This incident affected: Streaming Destinations (Streaming Destinations (EU)).