Destination delays
Incident Report for Segment
Resolved
The lag has completely recovered. The service is operational and processing all traffic normally.
Posted Jul 31, 2023 - 18:23 PDT
Monitoring
We are investigating an issue with destination delays that is affecting all customers. We have a fix in place. We are steadily moving through the backlog. We expect it to resolve in an hour.
Posted Jul 31, 2023 - 16:04 PDT
This incident affected: Data Ingestion (Tracking) API (Data Ingestion (Tracking) API (US)).