Failing Warehouse Syncs
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 18:03 PDT
Investigating
We've identified an increase in networking failures within our Warehouses sync pipeline. No data has been lost, but syncs are being delayed.
Posted Mar 24, 2017 - 14:10 PDT
This incident affected: Warehouses (Warehouses (US)).