Delays in data delivery for streaming destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 14:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 14:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2020 - 13:32 PST
This incident affected: Destinations.