Personas: realtime computed trait and audience delays

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Sep 02, 2020 - 13:52 PDT

Monitoring

We are recovering from previous realtime computed trait and audience delays
Posted Sep 02, 2020 - 12:48 PDT

Investigating

We are experiencing delays of up to an hour for some Personas computed traits and audiences. Our engineering team is currently investigating the issue. No data has been lost.
Posted Sep 02, 2020 - 11:48 PDT
This incident affected: Engage (Engage (US)).