Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved and all streaming data processing has been restored to real-time.
Posted Aug 21, 2020 - 18:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 12:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2020 - 12:16 PDT
Identified
We have identified data processing delays in the Segment Connections pipeline. Our team is working to implement a fix. No data has been lost.
Posted Aug 21, 2020 - 12:16 PDT
This incident affected: Data Processing Pipeline.