Integration Queues Backing Up
Incident Report for Segment
Resolved
Message routing has returned to normal. Existing queued messages have been processed.

Integration delays started at 15:30 PST
Integration queues emptied at 16:57 PST
Posted Jan 16, 2017 - 17:13 PST
Identified
We're seeing a backlog of requests for all integrations.
Posted Jan 16, 2017 - 16:10 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).