Disruption in syncing data form Twilio source
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 11:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 08:46 PDT
Identified
We have identified the root case for the issue and are testing a fix.
Posted Jul 05, 2022 - 08:14 PDT
Update
We are still investigating the issue, syncs from Twilio sources are delayed at the moment.
Posted Jul 04, 2022 - 22:35 PDT
Investigating
We have detected an issue fetching data from the Twilio source and are actively investigating.
Posted Jul 04, 2022 - 16:40 PDT
This incident affected: Cloud Sources (Cloud Sources (US)).