Unify and Engage pipeline delay (US)
Incident Report for Segment
Resolved
This issue is mitigated. All services are processing in real-time and restored to healthy operations.
Posted Jan 24, 2024 - 10:17 PST
Update
The Unify pipeline is real-time. Audiences, Computed Traits, Journeys created between July 19 2023 and Oct 26 2023 are 1.5 hrs behind real-time. We expect to be fully recovered within the next hour.
Posted Jan 24, 2024 - 08:59 PST
Monitoring
The Unify profiles pipeline has caught up to real-time, and our Engage Computed Trait, Audiences, and Journeys pipeline is recovering from previous delays.
Posted Jan 23, 2024 - 21:28 PST
Identified
We've identified the problem and are beginning to catch up on the backlog of data. Unify profile data is catching up from the delay, but computed traits and audiences continue to be delayed. Our engineers are working to completely resolve the issue.
Posted Jan 23, 2024 - 20:13 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2024 - 20:09 PST
Investigating
We’re experiencing a delay processing data onto Unify profiles and into Twilio Engage (US), impacting Profiles, Audiences, Journeys, Computed Traits, and Syncs. Our engineers are investigating the problem. No data has been lost.
Posted Jan 23, 2024 - 20:01 PST
This incident affected: Engage (Engage (US)).