Elevated latency for kinesis and webhooks
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 07:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 07:40 PDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 07:23 PDT
This incident affected: Destinations.