Intercom Source fails to fetch "Conversations" collection
Incident Report for Segment
Resolved
The connectivity to Intercom fetching "Conversations" collection is restored.
Posted Jul 10, 2024 - 17:08 PDT
Investigating
Segment is seeing timeout errors when calling Intercom "Conversations" collection API endpoint. We started the investigation by reaching out to Intercom for assistance.
Posted Jul 10, 2024 - 10:43 PDT
This incident affected: Cloud Sources (Cloud Sources (US), Cloud Sources (EU)).