Protocols/Source Schema downtime
Incident Report for Segment
Resolved
The migration has been completed
Posted Apr 12, 2023 - 18:51 PDT
Investigating
We have scheduled downtime starting at 5pm PT for maintenance and customers will notice degraded web performance on Protocols and Schema pages.
Posted Apr 12, 2023 - 16:49 PDT
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).