Delays syncing computed traits and audiences to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 21:21 PDT
Monitoring
Our fix has been deployed, and we're in the process of replaying the delayed Personas computed trait and audience updates.
Posted Jun 09, 2020 - 15:48 PDT
Identified
We have identified the source of Personas computed trait and audience syncing delays and are working on deploying a fix.
Posted Jun 09, 2020 - 14:21 PDT
Investigating
We are currently experiencing delays syncing some Personas computed traits and audience updates to downstream destinations. We are investigating this issue and will update this incident within an hour.
Posted Jun 09, 2020 - 13:15 PDT
This incident affected: Engage (Engage (US)).