Delivery Issues within Google Adwords Remarketing Lists Destination
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 09:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2023 - 08:10 PDT
Identified
The partner-owned API that interacts with this destination is having an outage.
Posted Jun 06, 2023 - 07:41 PDT
Investigating
We are aware of an issue in our Google Adwords Remarketing Lists Destination and looking into it.
Posted Jun 06, 2023 - 07:15 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).