Integration Queues Backing Up
Incident Report for Segment
Resolved
The backlog of events has drained, and we've been seeing events flow in realtime for over 20 hours. No data was lost in this incident.
Posted Dec 09, 2016 - 11:05 PST
Monitoring
A fix has ben implemented and events are processing in realtime now. The backlog of events is being drained simultaneously and we will update when it has completed.
Posted Dec 08, 2016 - 14:04 PST
Identified
We've identified the cause of the backlog for several integrations. A fix is being implemented, and we'll update once we see events flowing again. We do not believe any data to be lost, only delayed.
Posted Dec 08, 2016 - 09:44 PST
Investigating
We're seeing a backlog of requests for several integrations. The following integrations are affected:

- Lifecycle
- Stitch
- Whale Watch
- Whale Alerts
- Treasure Data
- Mailjet
- HasOffers
- Salesmachine
- Appcues
- ClientSuccess
- Seg
- GoSquared
- Infinario
- Aboardly
- Planhat
- Webtrends
- Nudgespot
- Ramen
- ActiveCampaign
- Promoter.io
- AutopilotHQ
- Goedle
- Tractionboard
- MaestroIQ
- Castle
- Threads
- Pointillist
- Interstate Analytics
- Drift
- Smyte
- Zaius
- SparkPage
- OneSignal
- Relay
- Watsi
- Freshsales
- Sherlock
- Madkudu
- Chameleon
- Hull
- SatisMeter
Posted Dec 08, 2016 - 08:47 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).