Source Sync Delays
Incident Report for Segment
Resolved
The incident has been resolved. Longer running source syncs will return to normal over the next few syncs.
Posted 10 months ago. Dec 19, 2018 - 09:15 PST
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Dec 18, 2018 - 08:42 PST
Monitoring
A fix has been deployed and we are monitoring the results.
Posted 10 months ago. Dec 14, 2018 - 16:04 PST
Investigating
We’re seeing delays in some source syncs. No data is being lost, and our team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted 10 months ago. Dec 14, 2018 - 11:24 PST
This incident affected: Cloud Sources.