Elevated SSO login failures
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 18:12 PDT
Update
Issue has been resolved.
Posted Apr 20, 2021 - 18:11 PDT
Monitoring
We're continuing to monitor the issue.
Posted Apr 20, 2021 - 13:32 PDT
Update
We're seeing services begin to return to normal and will continue to monitor.
Posted Apr 20, 2021 - 13:28 PDT
Update
An issue has been identified with our SSO provider. We continue to troubleshoot the issue and await further updates from our partner.
Posted Apr 20, 2021 - 11:30 PDT
Investigating
We are currently investigating this issue.
Posted Apr 20, 2021 - 08:46 PDT
This incident affected: Web Interface.