Partial data delay for Kissmetrics for subset of customers
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 10:33 PDT
Update
New data flow to Kissmetrics has been restored for all customers. For the small subset of customers that were affected over the weekend, we are still investigating and will follow up with more details.
Posted Jun 05, 2017 - 14:49 PDT
Identified
A small subset of customers may have experienced partial data delay since Friday, June 2nd when trying to send analytics.js data to Kissmetrics
Posted Jun 05, 2017 - 14:35 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).