Web App access unavailable
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 6 months ago. May 01, 2019 - 11:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. May 01, 2019 - 11:53 PDT
Identified
We detected an issue accessing one of the databases powering the Segment Web App.
Data flow is not impacted.
Posted 6 months ago. May 01, 2019 - 11:22 PDT
This incident affected: Web Interface.